Troubleshooting
Problem
User launches Controller client, and:
- Clicks on Group -> Data Entry -> Shareholdings and investments in Group Companies
- Loads the list
- Delects a record
- Clicks in 'Investments Elimination Template'
- Click on 'Historical Rates' or 'Depreciation Details'
The popup Window frame (and buttons) look odd/wrong.
Cause
Limitation (reference APAR PH16224) in Controller.
- This is triggered when client PC's Windows display settings using a display scaling setting different from 100%.
Environment
Client PC's Windows display settings using a display scaling setting different from 100%.
- This is currently unsupported by IBM
- For more details, see separate IBM Technote #1079895.
Example:
A typical scenario is a user using a laptop with the following specifications:
- Display resolution = 1920 x 1080 (known as "Full HD" or FHD)
- 'Display' - 'Scale and layout' - 'Change the size of text, apps, and other items' set to: 125% (Recommended)
Resolving The Problem
Fix:
Upgrade to Controller 10.4.2 (or later).
Workaround:
Either:
(a) Modify the display settings on the client device
or (b) Modify the CCR.EXE to enable "Disable display scaling on high DPI settings"
- TIP: For more details on the above, see separate IBM Technote #1079895 (or alternatively #1074132).
Related Information
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.3.1, 10.4.0, 10.4.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
06 January 2020
UID
ibm11074248