Troubleshooting
Problem
Administrators who attempt a new appliance installation of QRadar Network Insights using the QRadar 7.3.2 Patch 2 ISO file can experience an issue where the 6200 appliance type is not displayed in the select menu as described in APAR IJ18213. This technical note is intended to instruct users how to work around this issue.
Cause
A software issue reported in APAR IJ18213 can prevent new installations of QRadar Network Insights from displaying the correct appliance type menu. For more information about QRadar reported issues, see the QRadar Support APARs 101 page.
Environment
QRadar 7.3.2 Patch 2 (7.3.2.20190522204210) ISO, new appliance installations.
Diagnosing The Problem
For new appliance installations of QRadar Network Insights, the installation wizard Appliance Type menu only displays 6000 or 6100 appliance types and not 6200, 6300, or 6400.
Resolving The Problem
If the first time configuration of a QRadar Network Insights (QNI) appliance is interrupted before completion, the administrator can type an activation key in the installation wizard. Typing an activation key can be used as a workaround in certain scenarios where the installation menu does not display the correct option list and allows administrators to designate the appropriate appliance model to install.
Procedure
- Power on the QRadar Network Insights (QNI) appliance.
- Type root at the login prompt to launch the installation wizard. Type password if you are prompted for a password.
- Accept the End User License Agreement (EULA).
- Select Appliance Install.
- At the Assign appliance type by functionality screen, the Press Ctrl + K to assign the appliance type by activation key.
- Remove any existing value in the Assign by activation Key field.
- Type the appropriate activation key based on your QRadar Network Insights appliance model:
- For QNI 1920 (6200) appliances, type: 2P2K4B-4F1B4C-2G7F69-0U2J6V
- For QNI 1901 (6300) appliances, type: 3K4F4L-213L5D-6K364V-6Q4L68
- For QNI 1910 (6400) appliances, type: 0C7H4H-7G486A-2K2X05-3L3U38
- Press Next to continue, if successful the Type of Setup screen is displayed to continue the installation.
NOTE: If an error message is displayed, verify the activation key or QRadar Support for further assistance. - Follow the Installation Wizard to complete the setup.
Results
If you continue to experience installation issues, open a case with QRadar Support. In your case, use the summary APAR IJ18213 - Need assistance installing QNI. Administrators should ensure they have their contact information provided in their case description, such as a telephone number or email contact. You can always include your contact information in your case summary when you explain your issue. If your profile information is out-of-date, we might attempt to contact you using old information.
Related Information
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6E69","label":"IBM QRadar Network Insights"},"Component":"Install","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.3.2 Patch 2","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
07 May 2021
UID
ibm11071672