Question & Answer
Question
MustGather for OdetteFTP in Sterling B2B Integrator - data required by support team
Cause
When problems occur with the OdetteFTPInstallation in Sterling B2B Integrator, Please collect the information listed below and attach it to a new PMR
Answer
Adapter Configuration | Please attach the configuration of the OdetteFTP Adapter, create a screenshot from the config window |
Trading Partner Configuration | Export your Configuration with the OftpPartnerManager.<sh/cmd> tool in the bin directory. It will create a XML file with all the TP info in it. |
OdetteFTP related BPs | Please attach the related BPs to the PMR |
Logs | Attach the OdetteFTP, Perimeter Service and Mailbox logs. If possible increase the loglevel of the OdetteFTP Logfile to all |
dump_info | please create a dump_info with the dump_info.<sh/cmd> tool in the bin directory |
Related Information
[{"Product":{"code":"SS3JSW","label":"IBM Sterling B2B Integrator"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Adapters","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.2.4;5.2.3;5.2.2;5.2.1;5.2;5.1;5.0","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21611854