Troubleshooting
Problem
The 'Export to PDF' option is missing from the File menu in Analyst's Notebook.
Cause
An unloaded/failed 'i2 PDF Export' plug-in, or corrupt installation of the plug-in, can cause the 'Export to PDF' option to be missing.
Resolving The Problem
Check that the 'i2 PDF Export' plug-in is not Unloaded or Failed:
1. Open Analyst's Notebook, and click on Tools > Options.
2. Click on the 'Plug-ins' menu.
3. Browse the list of plug-ins until you find the 'i2 PDF Export' plug-in.
4. Click on the plug-in, and ensure that the 'Load on Startup' and 'Protect against Plug-in Failure' boxes are both checked.
5. Click OK, and restart Analyst's Notebook.
If this fails to resolve the problem, or if the plug-in is missing from the list, attempt a Repair install of Analyst's Notebook to re-install the plug-in:
1. Shut down any open copies of Analyst's Notebook.
2. Open the Windows Control Panel, and select 'Programs and Features'.
3. Find IBM i2 Analyst's Notebook on the list of installed programs.
4. Right-click on the entry for Analyst's Notebook, and select 'Repair'.
5. Once the repair process has completed, re-start Analyst's Notebook.
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Document Information
Modified date:
16 June 2018
UID
swg21902749