IBM Support

Missing Entitlement File Error

Question & Answer


Question

How to fix entitlement file error during installation or during running hostsetup script.

Cause

Entitlement File Missing or Incorrect Entitlement File Downloaded

Answer

There are two scenarios that clients may encounter.
Scenario 1: Entitlement File Missing during Installation
Scenario 2: Entitlement File Missing when Running hostsetup Script

For both cases, please refer to the solution below to resolve the issue:
1. Please go to $LSF_ENVDIR and check whether lsf.entitlement file exists or not.
2. If lsf.entitlement file is missing, please download the file from IBM Passport Advantage. If the correct entitlement file is already there and the error persists, please contact IBM technical support for assistance.

[{"Product":{"code":"SSETD4","label":"Platform LSF"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"Advanced;Standard","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSETD4","label":"Platform LSF"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

isg3T1023902