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Metadata issues after eDiscovery Manager export of archived documents.

Question & Answer


Question

Why does eDiscovery Manger (eDM) exported documents have new modified date instead of the actual modified date ?

Cause

Exporting a archived document is very similar to downloading a file from a website.

Answer


When exporting the archived files from eDM , the exported file will be a new file in the local file system and the modified date will be different. This process makes a copy of the data and uses the date when this 'copy' gets created and not the original date of the email or file. Basically, this is very similar to downloading a document from Web. The modified date of the downloaded document will be the local file system timestamp (Date Modified) and not the server timestamp.

The original metadata is still maintained for the exported documents (.doc , .xlsx & .pdf) when viewing the document within the application.

This is working as expected with the current version of the product.

[{"Product":{"code":"SS8JHU","label":"eDiscovery Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF033","label":"Windows"}],"Version":"2.2;2.2.0.1;2.2.0.2;2.2.0.3;2.2.0.4;2.2.1;2.2.1.1;2.2.2;2.2.2.1;2.2.2.2;2.2.2.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
16 June 2018

UID

swg21987482