IBM Support

Maximo browser session freezes randomly when Application Security is enabled

Troubleshooting


Problem

While you work in Maximo Asset Management®, the browser suddenly freezes. The browser page might also become a blank page.

Symptom

Within the application server's SystemOut.log files, you might see errors such as these during the time of the issue:
00689f13 WASSessionCor E SessionContext checkSecurity SESN0008E: A user authenticated as anonymous has attempted to access a session owned by user:(username)
The browser session might also be unresponsive and require a new browser to be opened before work can be continued.

Cause

This issue is often due to the Security Integration setting in WebSphere® being enabled. By default, this setting is enabled on every JVM. For more information on what this setting does, review the IBM Knowledge Center documentation:
https://www.ibm.com/support/knowledgecenter/SS7K4U_9.0.5/com.ibm.websphere.zseries.doc/ae/rprs_secg.html

Resolving The Problem

The Security Integration setting can be disabled by doing the following:
Open the WebSphere® Console > Servers -> Server Types -> WebSphere® Application Servers -> [Each JVM] -> Session management -> Clear "Security Integration"
Security Integration
After the setting is disabled, restart the JVMs and perform a node synchronization.

Document Location

Worldwide

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Document Information

Modified date:
23 April 2020

UID

ibm16198333