IBM Support

Maximo Application Suite is failing to send emails

Troubleshooting


Problem


Sending an email from Maximo Application Suite on Cloud results in the following exception.
550 The from address does not match a verified Sender Identity. Mail cannot be sent until this error is resolved. Visit https://sendgrid.com/docs/for-developers/sending-email/sender-identity/ to see the Sender Identity requirements
 0000013a SystemOut O DEBUG SMTP: got response code 550, with response: 550 The from address does not match a verified Sender Identity. Mail cannot be sent until this error is resolved. Visit https://sendgrid.com/docs/for-developers/sending-email/sender-identity/ to see the Sender Identity requirements

Cause

Sendgrid error means you cannot send to a domain that you do not own. You can send to different domains besides the internal domain name, but you must have the ability to add DNS records to the domain you want to send from if not the internal domain.

Resolving The Problem

The are two solutions to this problem.
  1. Change the sender email to a valid email that belongs to your company domain.
  2. Add DNS records to the domain you want to send. IBM/SRE support will not perform this action but we can provide DNS lines that you need to add, for this please engage IBM support.

Document Location

Worldwide

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Document Information

Modified date:
02 April 2025

UID

ibm17229887