Troubleshooting
Problem
After upgrading to or performing a fresh installation of MAS 9.1, and logging in as the superuser (with no apparent errors during installation or upgrade), the Security applications are missing from the left-hand navigation menu.
As a result, it's currently not possible to create or manage users.
Cause
During the user synchronization process, a series of validations are performed, using the value of the mxe.int.dfltuser property as a reference.
If this property's value differs from the user's loginid—even in terms of letter casing (e.g., uppercase vs. lowercase)—it can cause synchronization errors.
Diagnosing The Problem
In some cases, the usersync pod log may not show any errors, even if a configuration issue is preventing proper synchronization.
To verify this scenario, connect to the Manage database and run the following query:
SELECT *
FROM maxpropvalue
WHERE propname = 'mxe.useradmin';
propvalue for mxe.useradmin is NULL, this confirms the root cause of the issue.Resolving The Problem
./runscriptfile.sh -fHF9100_01
Document Location
Worldwide
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Document Information
Modified date:
30 July 2025
UID
ibm17239849