Troubleshooting
Problem
The loss of an Ethernet connection on the config node of an FlashSystem 840, V840, 900, or V9000 does not cause fail-over to the other node which results in loss of connectivity to the GUI or the Cluster CLI. No alerts can be sent to Call Home and no email notifications are sent
Symptom
The IP address of the FlashSystem cluster is assigned to one of the two physical ports on the system. The node to which this IP is assigned is called the configuration node. If Ethernet connectivity to the configuration node is lost, users will notice that they have lost connectivity to the cluster. Users will not be able to log in to the GUI or the CLI.
During this time call home and periodic heartbeats will not work.
Cause
The active node is unable to use the Ethernet when the cable is removed or has failed. And there is no automated recovery via canister fail-over on loss of Ethernet.
Environment
Not related to any OS.
Diagnosing The Problem
The user can login to the service console, determine that the other node is active but not responding. The CLI command “sainfo lsservicenodes” will show a node error (724) that the Ethernet is bad.
The user can login to the service console (Service IP CLI), and determine that the other node is active but not responding. The CLI command "sainfo lsservicenodes" will show a node error (724) which indicates that the Ethernet is connection is bad.
Resolving The Problem
Once the Ethernet problem is confirmed, it is recommended to take corrective action for the Ethernet problem. Possible causes are Ethernet cable unplugged or a bad cable. Plug in the cable or replace it.
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Document Information
Modified date:
17 February 2023
UID
ssg1S1004552