Troubleshooting
Problem
TM1 Architect displays the TM1 Server(s) from a client system. After clicking on the server name to connect nothing happens. This behaviour may occur with both security mode type 1 and 5.
Symptom
The login screen does not appear in TM1 Architect or Perspectives when connecting to a remote TM1 Server. Connecting from the system where the TM1 Server and TM1 Admin Server is running does not experience the same problem.
Cause
Port range 49152-65535 may be blocked. Architect typically uses port 5495 or 5498 to connect but is then passed off to a random port in this range. If ports in this range are blocked Architect will not display the login prompt.
Resolving The Problem
Verify ports in the range 49152-65535 are not blocked by firewalls on the client, server or by a network based firewall.
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Document Information
Modified date:
15 June 2018
UID
swg21632336