IBM Support

Logging into IBM Requirements Quality Assistant widget fails with the message "Try to log in again"

Troubleshooting


Problem

Logging into the IBM Requirements Quality Assistant (RQA) widget from IBM Engineering Requirements Management DOORS® Next Generation fails. 
It states: Try to log in again.

Symptom

The message 'Try to log in again' is displayed.
The user is not logged into the widget even though the user credentials are correct.

Cause

There are 2 known reasons for this error:
  1. Cookies are required in order to log in to the widget successfully
  2. Chrome flags not correctly set

Environment

The issue occurs when using Chrome as a browser in an incognito or normal window.

Resolving The Problem

Issue #1:
Change browser settings to allow cookies
  1. On Chrome browser, go to Settings > Privacy and security.
  2. Click on Cookies and other site data on Privacy and security section.
  3. Make sure Allow all cookies option is selected.
  4. Restart the browser.
Issue #2:
Change Chrome flags
  1. In Chrome, go to chrome://flags/
  2. Search for the following flags: SameSite by default cookies and Cookies without SameSite must be secure and change value from what is set to Default or Disabled.  Both must be set to same value.  E.g. if they were both Default, change them to Disabled or vice versa.
  3. Restart the browser.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS3UPN","label":"IBM Engineering Requirements Quality Assistant (SaaS)"},"ARM Category":[{"code":"a8m0z000000Gn51AAC","label":"DOORS Next Generation->Requirements Quality Assistant"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
05 August 2020

UID

ibm16251921