IBM Support

The logged-in user must have Write permission to the WebSphere Transformation Extender installation directory on Windows operating systems

Troubleshooting


Problem

On all Microsoft® Windows® operating systems, when the logged-in user does not have Write permission to the directory where WebSphere® Transformation Extender products are installed, the functionality of a number of components is impaired.

Symptom

Multiple components can be affected. For example, if you try to import a type tree in Design Studio, you might receive the message: “Cannot open ttmaker.log”.

Cause

On all Microsoft Windows operating systems, the logged-in user must have Write permission to the directory in which WebSphere Transformation Extender products are installed.

Resolving The Problem

Ensure that the WebSphere® Transformation Extender installation directory has Write permission for the logged-in user.

[{"Product":{"code":"SSVSD8","label":"IBM Transformation Extender"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3.0.4;8.3.0.3;8.3.0.2;8.3.0.1;8.3;8.2.0.5;8.2.0.4;8.2.0.3;8.2.0.2;8.2.0.1;8.2;8.1.0.5;8.1.0.4;8.1.0.3;8.1.0.2;8.1.0.1;8.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21505014