Troubleshooting
Problem
After setting up LDAP for Maximo users are unable to login and the following timeout is seen in the SystemOut.log
exception E com.ibm.ws.wim.adapter.ldap.Ld
com.ibm.websp
at com.ibm.ws.wim.adapter.ldap.Ld
Cause
SSL connection is in use but port is incorrectly set to the non-SSL port
Resolving The Problem
Update wimconfig.xml
Find the section
<config:ldapServers
Change the port to the SSL port (default would be to change from 389 to 636 )
Note - there are many other possibilities for a connection timeout. The above applies only to SSL setup and incorrectly defined port.
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Document Information
Modified date:
30 November 2018
UID
ibm10735323