IBM Support

Launching IBM i2 Analyst's Notebook causes an error message and application does not open

Troubleshooting


Problem

Upon launching IBM i2 Analyst's Notebook, the user receives an error stating, "IBM i2 Analyst's Notebook 9 has stopped working. Windows can check online for a solution to the problem."

Symptom

crash.png

Cause

There are two main causes for this issue:

1. The user does not have enough permissions / user rights to load the libraries and/or paths that Analyst's Notebook requires.

2. Multiple versions of Analyst's Notebook are installed simultaneously on this computer, causing unexpected files for Analyst's Notebook to interpret.

Resolving The Problem

To resolve the problem:

1. Increase the user's permissions by adding their account to Power Users or Local Administrator's.

2. Completely uninstall all versions of Analyst's Notebook and any other i2 programs, reboot the computer, and reinstall the required software.

[{"Product":{"code":"SSXUXD","label":"i2 Analyst's Notebook"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.9.11;9.0.0;9.0.1;9.0.2;9.0.3","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21987702