Troubleshooting
Problem
Upon launching IBM i2 Analyst's Notebook, the user receives an error stating, "IBM i2 Analyst's Notebook 9 has stopped working. Windows can check online for a solution to the problem."
Symptom
Cause
There are two main causes for this issue:
1. The user does not have enough permissions / user rights to load the libraries and/or paths that Analyst's Notebook requires.
2. Multiple versions of Analyst's Notebook are installed simultaneously on this computer, causing unexpected files for Analyst's Notebook to interpret.
Resolving The Problem
To resolve the problem:
1. Increase the user's permissions by adding their account to Power Users or Local Administrator's.
2. Completely uninstall all versions of Analyst's Notebook and any other i2 programs, reboot the computer, and reinstall the required software.
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Document Information
Modified date:
16 June 2018
UID
swg21987702
