Troubleshooting
Problem
A Windows Agent is not able to connect with the TEMS. KDE1_STC_CANTBIND=10055
Symptom
IBM Tivoli Monitoring Agent has been stopped and started numerous times, but it will not connect to the Tivoli Monitoring Enterprise Server (TEMS).
Cause
(4EC4F3AC.0006-7B4:kdebbbi.c,64,"KDEB_BaseBind") Status 1DE00000=KDE1_STC_CANTBIND=10055: An operation on a socket could not be performed because the system lacked sufficient buffer space or because a queue was full.
The error message comes when an operation on a socket could not be
performed because the operating system lacked sufficient buffer space or
because a queue was full. This may mean that WinSock, Windows TCP/IP,
ran out of buffers.
Environment
Windows 2000 2003 2008 Server
Diagnosing The Problem
Message found in the Agent log: (4EC4F3AC.0006-7B4:kdebbbi.c,64,"KDEB_BaseBind") Status
1DE00000=KDE1_STC_CANTBIND=10055: An operation on a socket could not be
performed because the system lacked sufficient buffer space or because
a queue was full.
There should be an associated error message in the Windows OS event log.
Resolving The Problem
Re boot the Windows server. The TCP/IP Resources must be freed to allow the application to start.
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Document Information
Modified date:
17 June 2018
UID
swg21597067