IBM Support

"Invalid email Address" error when trying to save changes, caused by using special character

Troubleshooting


Problem

User clicks "Maintain - Rights - Users". User selects a user, and modifies the entry inside 'Email Address'. User clicks 'Save'. An error appears.

Symptom


Invalid email Address

Cause

Limitation of Controller, relating to what characters are allowed inside the 'Email Address' setting.

More Information

Controller does not allow some 'special' characters (for example ' ) to be inside the email address.

Resolving The Problem

Limitation of Controller.

[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.3.1;10.3;10.2.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22016458