IBM Support

Installing Maximo 7.6 on Microsoft Windows Server 2016

Question & Answer


Question

Beginning with Maximo Asset Management Feature Pack 7.6.0.8, Windows Server 2016 is now supported. However, the Launchpad will not launch properly.

Cause

Windows Server 2016 is not in the list of supported operating systems

Answer

Launchpad will either not start ("hang") or, if started from an elevated command prompt, not allow you to install Maximo Asset Management 7.6, displaying the error CTGIN8241E : Supported Operating System: Unsupported Operating System. Value Reported : Windows Server 2016 Standard



To work around, bypass the prerequisite check to allow installation using the following steps:

1) Right-click the Start menu.

2) Select Command Prompt (Admin)

3) Navigate to the installation directory (in the above example, c:\instw). Enter the following command:

    set BYPASS_PRS=True

4) Run the following command in the same window:

    launchpad64.exe



Update IBM Installation Manager to the latest version, and restart.

After selecting Maximo Asset Management 7.6.0.0 to install, the message The prerequisite checking task has been bypassed will be displayed.




Note: To install additional instances of or to update Maximo 7.6, always start a command prompt in the IBM Installation Manager directory (default location in Windows: C:\Program Files\IBM\Installation Manager\eclipse) before launching IBMIM.exe.

[{"Product":{"code":"SSLKT6","label":"Maximo Asset Management"},"Business Unit":{"code":"BU005","label":"IoT"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6","Edition":""},{"Product":{"code":"SSLKT6","label":"Maximo Asset Management"},"Business Unit":{"code":"BU005","label":"IoT"},"Component":" ","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.6.0.8","Edition":""}]

Document Information

Modified date:
17 June 2018

UID

swg22004316