Troubleshooting
Problem
When installing IBM RequisitePro Web (ReqWeb) features with IBM WebSphere Application Server (WAS) 8.0 (major version), you may experience errors when you try to log in.
Symptom
When trying to access ReqWeb by providing your credentials, instead of a successful log in or an error message for incorrect credentials, an HTTP 500 server error appears.
This is one of the symptoms that might happen for some users.
Cause
A defect in IBM WebSphere 8.0 causes this error to appear.
Resolving The Problem
Update the IBM WebSphere Application Server to the latest supported fix pack.
[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"RequisiteWeb","Platform":[{"code":"PF033","label":"Windows"},{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"7.1.3;7.1.3.1;7.1.3.10;7.1.3.11;7.1.3.12;7.1.3.13;7.1.3.14;7.1.3.15;7.1.3.16;7.1.3.17;7.1.3.18;7.1.3.2;7.1.3.3;7.1.3.4;7.1.3.5;7.1.3.6;7.1.3.7;7.1.3.8;7.1.3.9;7.1.4;7.1.4.1;7.1.4.10;7.1.4.11;7.1.4.2;7.1.4.3;7.1.4.4;7.1.4.5;7.1.4.6;7.1.4.7;7.1.4.8;7.1.4.9","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21965462