IBM Support

Installation Manager fails to complete prereq check

Troubleshooting


Problem

The on screen message reports: Exception caught while evaluating expression in bundle "com.tivoli.dsm.prereq.oscheck".

Symptom

Within the Installation Manager logs, the following messages are logged in the <date/time>.xml log:


00:20.04 INFO: com.tivoli.dsm.prereq.utils.OSUtils.<init>(64) : Starting RXA session
00:20.22 ERROR: com.tivoli.dsm.prereq.utils.OSUtils.<init>(82) : An Exception was thrown while trying to get operating system information
00:20.22 ERROR: com.tivoli.dsm.prereq.utils.OSUtils.<init>(83) : CTGRI0039E An error occurred while attempting to execute a Visual Basic script. The following error information was returned:  | CScript Error: Failed to load the configuration. (Access denied. )

Cause

Incorrect user being used during installation/upgrade.

Resolving The Problem

Review the following requirements for the user ID performing the installation/upgrade here:

Windows: Installing Tivoli Storage Manager by using the installation wizard

  • Ensure that the user ID that you plan to use during the installation is a user with local Administrator authority.

Installing the V7.1.1 server and verifying the upgrade

  • You must be logged on to the system with the administrative user ID that was used to install the V6.2 or V6.3 server.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1;7.1.1","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM ADSM

Document Information

Modified date:
17 June 2018

UID

swg21965351