Troubleshooting
Problem
After installing ICN 3.0, the version in the ping page and about section of IBM Content Navigator (ICN) is incorrect and shows the previous version.
Symptom
A similar error to the following might be displayed in the ICN install log:
Install File:
/hosting/products/IBM/ECMClient/configure/CE_API/config/jaas.conf.JBoss
Status: ERROR
Additional Notes: ERROR - Flexeraamd:
/hosting/products/IBM/ECMClient/configure/CE_API/config/jaas.conf.JBoss (Permission denied)
Cause
ICN could not install certain files because of the permissions on the folder.
Diagnosing The Problem
Check the ICN install log (ECMClient\logs) for permission denied messages. This will show the location of the folder with the issue.
Resolving The Problem
Correct the permissions on the folder to ensure ICN can install the necessary files.
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Document Information
Modified date:
17 June 2018
UID
swg21998217