IBM Support

Incorrect version of IBM Content Navigator reported in the ping page

Troubleshooting


Problem

After installing ICN 3.0, the version in the ping page and about section of IBM Content Navigator (ICN) is incorrect and shows the previous version.

Symptom

A similar error to the following might be displayed in the ICN install log:
Install File:
/hosting/products/IBM/ECMClient/configure/CE_API/config/jaas.conf.JBoss
Status: ERROR
Additional Notes: ERROR - Flexeraamd:
/hosting/products/IBM/ECMClient/configure/CE_API/config/jaas.conf.JBoss (Permission denied)

Cause

ICN could not install certain files because of the permissions on the folder.

Diagnosing The Problem

Check the ICN install log (ECMClient\logs) for permission denied messages. This will show the location of the folder with the issue.

Resolving The Problem

Correct the permissions on the folder to ensure ICN can install the necessary files.

[{"Product":{"code":"SSEUEX","label":"IBM Content Navigator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"}],"Version":"3.0.0","Edition":"","Line of Business":{"code":"LOB18","label":"Miscellaneous LOB"}}]

Document Information

Modified date:
17 June 2018

UID

swg21998217