IBM Support

Implementing Oracle Advanced Security

Question & Answer


Question

Does IIDR CDC support Oracle Advanced Security (OAS)?

Cause

When creating IIDR CDC instance the following error could be thrown:
[CDC][Oracle JDBC Driver]ORA-12660: Encryption or crypto-checksumming parameters incompatible

Answer

Oracle Advanced Security could be configured with DataDirect JDBC driver that is shipped with IDR CDC product. Refer to DataDirect documentation for more details as IDR CDC documentation does not cover this topic.

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSTRGZ","label":"InfoSphere Data Replication"},"Component":"Misc","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"11.3.3;11.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
11 December 2019

UID

swg21969102