IBM Support

ICONS missing from ICN after logon

Troubleshooting


Problem

Deploy IBM Content Navigator (ICN) 2.0.3 on a IBM Websphere server (WAS); the expected icons are not displayed after logging on to the system.

Symptom

Incorrect display:



Correct display:

Cause

Mime Type for image/svg+xml in WAS configuration.

Resolving The Problem

  • Open WAS Administrator Console and go to Environment -> Virtual hosts and select 'default host'.
  • In section 'Additional properties', select 'MIME Types', then select 'New'.
  • Input values:
    - Mime type: image/svg+xml
    - Extensions: svg


  • [{"Product":{"code":"SSEUEX","label":"IBM Content Navigator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"ICN and CM FileNet","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF033","label":"Windows"}],"Version":"2.0.3","Edition":"","Line of Business":{"code":"LOB18","label":"Miscellaneous LOB"}}]

    Document Information

    Modified date:
    17 June 2018

    UID

    swg21691857