IBM Support

IBM WebSphere Application Server is not affected by the TLS padding vulnerability (CVE-2014-8730)

Flashes (Alerts)


Abstract

IBM WebSphere Application Server is not vulnerable to the TLS padding vulnerability.

Content

IBM WebSphere Application Server in all editions and all platforms is NOT vulnerable to the TLS padding vulnerability (CVE-2014-8730).

Please refer to this Security bulletin for information about the IBM HTTP Server.

Change History: 10 December 2014: original version published

[{"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Component":"General","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"8.5.5;8.5;8.0;7.0;6.1;6.0.2;5.1","Edition":""},{"Product":{"code":"SSCKBL","label":"WebSphere Application Server Hypervisor Edition"},"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":""},{"Product":{"code":"SSD28V","label":"WebSphere Application Server Liberty Core"},"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":""}]

Document Information

Modified date:
15 June 2018

UID

swg21692484