IBM Support

IBM Spectrum Protect server and Operations Center compatibility

Question & Answer


Question

Which versions of IBM Spectrum Protectâ„¢ can be used on hub and spoke servers that are monitored by the Operations Center?

Answer

Operations Center

IBM Spectrum Protect
on the hub server
IBM Spectrum Protect
on spoke servers
V8.1.8 V8.1.8
V8.1.6 or later*
or
V7.1.9 or a later Version 7 release
V8.1.7 V8.1.7
V8.1.1 or later*
or
V7.1.7.400 or a later Version 7 release
V8.1.6 V8.1.6
V8.1.5 V8.1.5
V8.1.4 V8.1.4
V8.1.3 V8.1.3
V8.1.2 V8.1.2
V8.1.1 V8.1.1
V8.1.0 V8.1.0
V7.1.9 V7.1.9
V7.1.8 V7.1.8
V7.1.7 V7.1.7


* Notes:
 

  • If a spoke server is running an earlier version than the hub server, some Operations Center functions might be unavailable, or limited, for the spoke. The earlier the version that is running on the spoke, the fewer functions are available for the spoke. Compatibility problems might also occur between a spoke server that is running an earlier version and the hub server. Compatibility problems can be fixed by upgrading the spoke server to run the same version as the hub server.
  • If a spoke server is running an earlier version than the hub server, the hub server might have Operations Center fixes that were not made to the earlier version. If you encounter problem behavior on the spoke server that is not exhibited by the hub server, consider upgrading the spoke server to run the same version as the hub server.
  • A spoke server cannot use a version of IBM Spectrum Protect that is later than the version on the hub server.

Some V8.1.8 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:
   
  • When you are configuring automatic storage tiering by defining tiering rules, some options are not available for spoke servers that are running an earlier version. You cannot tier data to tape storage.
  •  Status information for tiering rules is not available for spoke servers that are running an earlier version.
  • On a spoke server that is running an earlier version, you cannot use the Run Now command button to process a tiering rule immediately. On a spoke server that is running an earlier version, a tiering rule runs only if it is active and only at its scheduled time.
  • Object clients provide a way to offload data from IBM Spectrum Protect Plus. If a spoke server is running an earlier version, you cannot offload data to tape.
  • If you are defining a cloud-container storage pool on a server that is running V8.1.8, you can specify that data that is uploaded to Amazon S3 storage is sent to the S3 Intelligent-Tiering storage class. On a spoke server that is running an earlier version, data that is uploaded to Amazon S3 storage must be stored in the S3 Standard storage class.

Some V8.1.7 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • Retention rules and retention sets, which provide a new way to comply with long-term data retention requirements, cannot be created on spoke servers that are running an earlier version.
  • A new client type in V8.1.7, called an object client, provides a way to offload data from IBM Spectrum Protect Plus. You cannot define object clients on spoke servers that are running a version that is earlier than V8.1.6.

Some V8.1.6 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • When you are configuring automatic storage tiering by defining tiering rules, some options are not available for spoke servers that are running an earlier version. You cannot tier data by state, and you cannot define subrules to specify exceptions to a parent rule.


Some V8.1.5 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • Ransomware detection is not available for clients that are registered to spoke servers that are running an earlier version.
  • You cannot reclaim space in cloud-container storage pools that are defined on spoke servers that are running an earlier version.


Some V8.1.3 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • You cannot use the Operations Center to schedule client updates.
  • You cannot configure automatic storage tiering by defining storage rules.


Some V8.1.2 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • In V8.1.2, stricter security requirements are enforced for the Operations Center and servers. Spoke servers that are running earlier versions might continue to use their established level of encryption.


Some V8.1.0 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • You cannot use the Convert Storage Pool wizard to move data from primary storage pools that use a tape device class to directory-container storage pools or cloud-container storage pools.


Some V7.1.8 Operations Center features are not available for spoke servers that have an earlier version of IBM Spectrum Protect installed:

  • In V7.1.8, stricter security requirements are enforced for the Operations Center and servers. Spoke servers that are running earlier versions might continue to use their established level of encryption.

[{"Business Unit":{"code":"BU010","label":"Systems - Storage"},"Product":{"code":"SSEQVQ","label":"IBM Spectrum Protect"},"Component":"Server","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1.7;7.1.8;7.1.9;8.1.0;8.1.1;8.1.2;8.1.3;8.1.4;8.1.5;8.1.6, 8.1.7, 8.1.8","Edition":""}]

Document Information

Modified date:
05 August 2019

UID

swg21640917