IBM Support

(IBM Security Randori) Login page is looping after adding a user to an Organization

Troubleshooting


Problem

When a user tries to log in to an account, but is stuck in a login loop. This account was “last” previously used to view an organization, but that organization was deleted, has no permission or otherwise is not available.

Cause

Randori stores the last Organization for a user in their profile to a value in the database. If that value is not valid for whatever reason, it loops back to the login page, and back in, over and over.

Resolving The Problem

One potential fix for the issue is to direct the login to a valid organization directly. This action is performed by adding the shortname of the Organization to the login link. For example, if a valid organization was called “International Business Machines” with a short name of “ibm” using App4 Randori, use the link: https://app4.randori.io/ibm/
If this fails to resolve the issue then opening a case is recommended.

Document Location

Worldwide

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Document Information

Modified date:
21 November 2023

UID

ibm17080076