Troubleshooting
Problem
Screen icons are missing
Cause
In Update 130, some icons were updated and the icon library is now served by a third party.
In some situations, this library could be blocked by proxy settings or firewall rules.
The reason for icons missing is likely that the third party site is blocked.
Resolving The Problem
Allow HTTPS connections to *.fontawesome.com.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS3KH6","label":"IBM Maximo MRO Inventory Optimization"},"ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
25 November 2020
UID
ibm16325237