IBM Support

IBM Maximo Mobile - Loading/Rendering Error while Logout on Android devices

Troubleshooting


Problem

After user chooses to log out, IBM Maximo Mobile app can become stuck on error screen without any option for user to exit of the app.

Symptom

While logging of IBM Maximo Mobile app can result in a loading/rendering error on an Android device.

Cause

This issue can occur on Android devices when the IBM Maximo Mobile app does not receive a valid response from the logout call to the server.

Environment

Android

Resolving The Problem

User can close the application by swiping up and clicking close button to exit the app.  The app functions without issue when reopened.

Document Location

Worldwide

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Document Information

Modified date:
28 October 2021

UID

ibm16509092