IBM Support

IBM Installation Manager V1.6.3 or later is required before installing IBM Business Process Manager (BPM) on Solaris 11

Troubleshooting


Problem

When you install IBM Business Process Manager on a Solaris 11 system using IBM Installation Manager V1.6.2, which is provided with IBM Business Process Manager V8.5, an error might occur. The error indicates that the Solaris 11 operating system is not supported.

Symptom

The error message that is displayed is similar to the following text:
"An error has occurred. See error log for more details. Argument not valid. The reference to entity "uid" must end with the ";" delimiter."

Cause

IBM Installation Manager V1.6.2 does not provide the required support for the Solaris 11 operating system.

Resolving The Problem

Before installing IBM Business Process Manager V8.5 on Solaris 11, you must first download and install the latest version of IBM Installation Manager, which must be at level 1.6.3 or later. Go to the IBM Installation Manager Support page and click the Downloads (fixes and PTFs) link to download the the latest version.

[{"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF027","label":"Solaris"}],"Version":"8.5.0.1;8.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTDH","label":"IBM Business Process Manager Standard"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF027","label":"Solaris"}],"Version":"8.5.0.1;8.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

BPM

Document Information

Modified date:
15 June 2018

UID

swg21637708