IBM Support

IBM i2 Application Error Message stating that software is not licensed

Troubleshooting


Problem

When setting up IBM i2 Analyst's Notebook or IBM i2 iBase, you receive an error message that "Software Not Licensed". The software will not start up.

software not licensed

Symptom

Unable to open IBM i2 applications.

Cause

Firewall is blocking access to lservnt.exe found at the following location on the server side:
%ProgramFiles% (x86)\Common Files\SafeNet Sentinel\Sentinel RMS License Manager\WinNT\lservnt.exe


Environment

Product Access Management
IBM i2 Analyst's Notebook
IBM i2 iBase

Resolving The Problem

On the PAM server you may open the "Windows Defender Firewall with Advanced Security" and create an Inbound Rule to allow: %ProgramFiles% (x86)\Common Files\SafeNet Sentinel\Sentinel RMS License Manager\WinNT\lservnt.exe

Create new inbound rule:

firewall
Insert the path for the lservnt.exe

firewall
Name the rule:

Firewall rules

On the client side, you should now be able to see the licenses in the Product Access Console and the i2 software should open up.

PAC

Document Location

Worldwide


[{"Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSXUXD","label":"i2 Analyst's Notebook"},"ARM Category":[{"code":"a8m500000008ZHeAAM","label":"i2 Analyst's Notebook and other i2 software"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]

Document Information

More support for:
i2 Analyst's Notebook

Component:
i2 Analyst's Notebook and other i2 software

Software version:
All Version(s)

Document number:
6347236

Modified date:
12 October 2020

UID

ibm16347236