IBM Support

IBM Docs entitlement in IBM Content Navigator

Product Documentation


Abstract

Starting wtih IBM Content Navigator 2.0.3 Fix Pack 3, you can use the IBM Docs Integration plug-in to access IBM Docs from the IBM Content Navigator interface.

Content

For more information about integrating IBM Content Navigator and IBM Docs, see the following technotes:


Remember: You must install IBM Content Navigator Version 2.0.3 Fix Pack 3 to use the IBM Docs Integration plug-in. Even though IBM Docs is packaged with IBM Content Navigator Version 2.0.3, Version 2.0.3 Fix Pack 1, and Version 2.0.3 Fix Pack 2, IBM Docs is not integrated with these versions.

The minimum required version for IBM Docs is IBM Connections Docs V1.0.7.

[{"Product":{"code":"SSEUEX","label":"IBM Content Navigator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"2.0.3","Edition":"","Line of Business":{"code":"LOB36","label":"IBM Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg27043646