Troubleshooting
Problem
IBM Content Navigator (ICN) DEBUG logging is enabled within the ICN admin console, but no DEBUG messages are logged to the SystemOut.
Symptom
IBM Content Navigator (ICN) DEBUG logging is enabled within the ICN admin console, but no DEBUG messages are logged to the Websphere (WAS) SystemOut log. "CIWEB Debug" messages are not present.
Cause
The JVM logging settings are incorrect in WAS.
Environment
ICN (all versions)
Resolving The Problem
Enable the setting below in "Troubleshooting->Log & Trace-><Server Name>->JVM Logs":
1. Under the "System Out" settings, the "Installed Application Output" both check boxes need to be checked.
2. Under the "System Err" settings, the "Installed Application Output" both check boxes need to be checked.
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Document Information
Modified date:
30 August 2022
UID
ibm10745647