IBM Support

IBM Content Collector Configuration Manager can not start due to failure to contact Configuration Access Service

Troubleshooting


Problem

Attempting to access the IBM Content Collector (ICC) Configuration Manager fails, with an error message informing the user that the Configuration Access service could not be accessed.

Symptom

"Unable to contact the Configuration Access service at
'tcp://127.0.0.1:34177'

Ensyure that the following Windows services are running:
- IBM Content Collector Configuration Access
- IBM Content Collector Configuration Store
- IBM Content Collector Configuration Store Manager

Waiting for the confiugration store to be accessible"

when trying to access the ICC Configuration Manager

Cause

This can be caused by a missing configuration in the <ICC_Installation_directory>/Program Data file solid.ini

Diagnosing The Problem

Open the solid.ini file at the location detailed above and check if there is a value "Connect", if there is not proceed to the Resolving section below

Resolving The Problem

Set the value:


Connect=tcpip <hostname> 3704

in the solid.ini file

[{"Product":{"code":"SSAE9L","label":"Content Collector"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"4.0.1.3;4.0.1.2;4.0.1;4.0;3.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21980418