Troubleshooting
Problem
This problem might occur when you use the installable i2 Esri Maps feature of i2 Analyst's Notebook.
When opening up Maps, or switching from one map to another, the map loading never completes.
Symptom
There is more than one way this might manifest, depending on where in the loading process it gets stuck.
You may see just a green process bar at the bottom going back and forth indefinitely, while the map pane is grayed out.
You may see some maps loading, and others not loading, with an "Unable to load map..." message.

Cause
This issue can be caused by a firewall blocking traffic between the i2 Analyst's Notebook client machine and the Esri server.
Diagnosing The Problem
Check to see if you can open this URL in a browser from the same client machine:
If possible, temporarily disable the firewall or run it in a warning only mode, to confirm that the maps all load successfully in i2 Analyst's Notebook without the firewall.
Resolving The Problem
Your network administrator should work with you to allow the firewall to transfer data to and from the Esri servers.
This document from Esri is a good starting point for domain names required by the Esri server.
We have found that there may be other IP addresses that need to be unblocked as well, and these IP addresses can change from one instance of loading maps to another. This may be due to load balancing on the Esri servers.
Your network administrator should be able to work with you to see which IP addresses are being blocked. Once all the IPs are permitted through the firewall, your maps should load successfully.
Document Location
Worldwide
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Document Information
Modified date:
14 January 2020
UID
ibm11105743