IBM Support

How remove a user from the Courtesy Copy Recipients list?

Question & Answer


Question

How do you remove a courtesy copy recipient? Although the list does appear, there is no box in front of the recipient for user to delete.

Cause

Courtesy copy emails can be sent along with initial notices, but changes in roles require that a previously aded user be removed.

Answer

This is the expected behavior. You'll notice that all the recipients that cannot be removed have a status of 'Sent'. This means that the initial notice was already sent with these users CC'ed.

However, the Courtesy Copy Recipients listed here *do not* receive follow-up emails, such as confirmation reminders or auto-reminders. These recipients will receive one (and only one) message for this notice. There is no need to remove them from this, as the list now serves as a historical record of who received a CC email.

Only when the status of the CC Recipient is "Not Sent" can you remove a user from this list.

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Document Information

More support for:
Atlas eDiscovery Process Management

Software version:
6.0

Operating system(s):
Windows

Document number:
547983

Modified date:
17 June 2018

UID

swg21987852