IBM Support

How to correct the RTSP Response Code 500

Troubleshooting


Problem

The IVR system detects and logs the following error from WebSphere Voice Server: Message: RTSP/1.0 500 Internal Server Error Exception: com.ibm.voice.server.sesmgr.SessionManagerException; No buffer space available (maximum connections reached?);

Cause

WVS failed to accept a connection on a socket because the system lacked sufficient buffer space because a queue was full.

Environment

Microsoft Windows OS

Resolving The Problem

Microsoft Support has the detailed steps on how to change the OS configuration at
http://support.microsoft.com/kb/196271

[{"Product":{"code":"SSMQSV","label":"WebSphere Voice Server"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"WebSphere Voice Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.1.1;5.1.3;5.1.2;5.1.1","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
15 June 2018

UID

swg21420986