Question & Answer
Question
Callhome service cannot generate a PMR when user use an internal email address (non-reachable from external network) as the value of sender.address in sendMail.cfg.
Cause
Every call home event is sent both to "monitoring inbox" (nzhome@us.ibm.com) and to the Ecurep call home service (callhome0 or callhome1@ecurep.ibm.com).
User might use email address which is the internal Netezza network on the appliance; it is not reachable from outside (the external internet) and therefore the callhome1 destination rejects it as potential spam, so no action was taken.
Answer
If the user needs to configure sendMail.cfg with sender.address using the internal (non-reachable) domain, please add the following line to the callHome.txt file.
IEPDheader.to = callhome1@mainz.de.ibm.com
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Document Information
Modified date:
17 October 2019
UID
swg21678254