Troubleshooting
Problem
Customer is using the IBM Controller-on-Cloud product. Users launch this from a website, where they enter their Windows (Citrix) user credentials.
How can a user change their Windows user's password?
Cause
User would like to change the password that they use to authenticate on the Citrix website (the front-end for Controller on Cloud):
Resolving The Problem
1. Launch a web browser, and navigate to the logon page (that you normally use to launch Controller-on-Cloud)
2. Enter your current username/password:
3. Inside the 'Citrix StoreFront' website, click on the 'down arrow' to the right of your username (in the top-right corner):
4. Click 'Change password...'
5. Click "Continue" to this dialogue box:
6. Type in the old password, then the new password (twice):
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSMRTZ","label":"IBM Cognos Controller on Cloud"},"ARM Category":[{"code":"a8m0z000000brHTAAY","label":"Citrix"}],"ARM Case Number":"TS004009010","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
12 October 2021
UID
swg21987592