Troubleshooting
Problem
The following error message appears when trying to login to your iBase database using IBM i2 iBase Designer/User.

Cause
The problem is caused due to the .ids and .idb files being in two different folders.
Resolving The Problem
Ensure your .ids and the .idb files are in the same folder.
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSXW43","label":"i2 iBase"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.9.13","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
16 January 2020
UID
ibm11173196