IBM Support

Future of Atlas

Question & Answer


Question

Is there a plan to sunset Atlas ? If so, what product will replace it?

Cause

Customer business wants to find out what happened to their requested enhancement requests.

Answer

There is no end of support defined for Atlas product. But we do have a product called StoredIQ for Legal which has some of the Atlas functions and connecting to StoredIQ product.

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21990401