IBM Support

Function Keys Not Working With IBM i Access Client Solutions on MAC Book

Troubleshooting


Problem

Several function keys are not working when using i Access Client Solutions on a Mac Book

Cause

Several function keys are preassigned to some other function on Mac Book

Resolving The Problem

In "Mission Control" there is a section for "KeyBoard and Mouse Shortcuts" where F9, F10, F11 and F12 are assigned. You will need to assign them to a different key from the drop down and the function keys will work with iAccess Client Solutions.

[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SWG60","label":"IBM i"},"Platform":[{"code":"PF012","label":"IBM i"}],"Version":"7.1.0"}]

Document Information

More support for:
IBM i

Software version:
7.1.0

Operating system(s):
IBM i

Document number:
645679

Modified date:
18 December 2019

UID

nas8N1020293

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