IBM Support

Forms Viewer is not initializing to open forms

Troubleshooting


Problem

Forms are not opening either by double clicking or by opening the Viewer. The Viewer hangs and does not open the form. This tech note discusses the cause of this issue and how to resolve it.

Cause

There are four versions of the Forms Viewer; full version, English only, NOJVM, and full version with XMLDSig. The version of the Viewer not initializing was the NO JVM version. This version of the Viewer requires the Java run time version on the computer in order to initialize. The correct Java run time is either not on the computer or is the wrong version.

Diagnosing The Problem

The Viewer begins loading and then hangs at the following dialogue:


Resolving The Problem

  1. Verify the appropriate Java Runtime required for your version of IBM Forms Viewer.
  2. Install the required version of Java.
  3. Restart your computer.
  4. If you are still unable to open a form after following the above instructions, go to step 5.
  5. Follow the instructions to set up the prefs.config listed in the information center and set the javaVM property.

Related Information

[{"Product":{"code":"SS38QR","label":"Lotus Forms Viewer"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"4.0;3.5.1.2;3.5.1.1;3.5.1;3.5;3.0.1;3.0","Edition":"","Line of Business":{"code":"LOB31","label":"WCE Watson Marketing and Commerce"}}]

Document Information

Modified date:
15 November 2019

UID

swg21474129