IBM Support

First attempt to login to Synergy web mode client results in "Invalid username or password" error

Troubleshooting


Problem

User accounts created in IBM Rational Directory Server with the option "Users must change password at next logon" checked are not able to login to Rational Synergy web mode client during the first login attempt.

Symptom

Steps to reproduce:

  1. Create a user in Rational Directory Server with the option "Users must change password at next logon" checked.
  2. Login to the user interface of Change using the newly created userid.
  3. You will be prompted to change the password during first login attempt in Rational Change 5.2.
    Do not make any password changes here.
  4. Login to Rational Synergy web mode client.

    You do not get a prompt to change the password.

    Instead, the following error message is displayed:

    "Invalid username or password"

Cause

The user accounts created in Rational Directory Server do not get a prompt to change the password during the first login attempt.

Resolving The Problem

Access the Rational Synergy online help server to reset the password:
http ://<synergy_hostname>:8400/user

Note: The help server runs on the port 8400 by default.

IMPORTANT: This only works if you are not using Rational Change.

The newly set password can then be used to login to Rational Web mode client.

[{"Product":{"code":"SSC6Q5","label":"Rational Synergy"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
22 December 2020

UID

swg21454635