Troubleshooting
Problem
When opening Data Entry from the Controller client, the Excel ribbon and buttons are not displayed. Instead they are replaced by a blank (grey) space.
Symptom
From the main Controller client, user clicks "Company -> Data Entry - Reported Values". User opens a form (in Excel).
- Unexpectedly, the top ribbon part is now blank (grey space):
Cause
This issue is caused by the client device having recently been updated/patched via a Windows 10 / Office 365 update.
Environment
Problem has been seen with the following environment:
- Controller 10.3.1
- Windows 10 version 1803 April
- Office 365 Version 1807 (Build 10325.20082 Click-to-Run)
Resolving The Problem
Enable "Optimize for compatibi
Steps:
1. Launch Excel
2. Click "Options -> Gener
3. Inside 'User Interface options - When using multiple disp
4. Close Excel
5. Re-launch Controller and test.
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Document Information
Modified date:
16 August 2018
UID
ibm10728117