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Error: Unable to open project with requested access. The following users have the project opened.

Troubleshooting


Problem

The error appears when trying to open a RequisitePro project with exclusive access.

Symptom

The full error message is as follows:

Unable to open project with requested access. The following users have the project opened.

Cause

By default, when a user associates projects as External Projects, the option of "Connect to External Projects at Open" is enabled. If this option is enabled, the project will be opened automatically as an External Project. The result of the project open generates a Read\Write lock file. The presence of this lock file will inhibit a user from opening the project exclusively.

Resolving The Problem

This issue may be resolved by simply not connecting to External Projects at open time. The external project may always be accessed from the base project after Project Open by simply choosing the option to connect.

This option can be toggled from the File -> Project Administration -> External Projects command.

[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"External Projects","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2002.05.00;2002.05.20;2003.06.00;2003.06.01;2003.06.10;2003.06.12;2003.06.13;2003.06.14;2003.06.15","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Historical Number

136913808

Document Information

Modified date:
16 June 2018

UID

swg21130355