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Error posts sysplanar0 with identifier SRC BFE4C025 and label SCAN_ERROR_CHRP

Question & Answer


Question

What is the cause of a SCAN_ERROR_CHRP error logged on the Virtual I/O Server (VIOS)?
Note: If the label of the error is other than "SCAN_ERROR_CHRP", for example "PCI_RECOVERABLE_ERR", this document does not apply.

Cause

SCAN_ERROR_CHRP error from sysplanar0 is logged as a permanent hardware error. Therefore, decoding of such error needs to be done by hardware support.
You can check your errpt log using the command below which will list all the events in the errpt: errpt
You can filter the errpt so it shows detailed information only for the errors with identifier BFE4C025 : errpt -aj BFE4C025
Example of error summary:
  May 20 10:12:35 sysplanar0 P SCAN_ERROR_CHRP   SRC: 11001510
LABEL:        SCAN_ERROR_CHRP
IDENTIFIER:    BFE4C025

Date/Time:       Mon May 20 10:12:35 2024
Sequence Number: 12345
Machine Id:      00C479704B00
Node Id:         VIOS1
Class:           H
Type:            PERM
WPAR:            Global
Resource Name:   sysplanar0
Resource Class:  planar
Resource Type:   sysplanar_rspc
Location:        
Description
UNDETERMINED ERROR
Failure Causes
UNDETERMINED
    Recommended Actions
    RUN SYSTEM DIAGNOSTICS.
Detail Data
PROBLEM DATA
0644 00E0 0000 017C 9600 8E00 0000 0000 0000 0000 4942 4D00 5048 0030 0100 2700  [.D.....|............IBM.PH.0..'.]
2020 0912 1142 0921 2020 0912 1142 0921 4500 0105 0000 0000 0000 0000 0000 0000  [  ...B.!  ...B.!E...............]
5097 C6FC 5097 C6FC 5548 0018 0100 2700 6103 4400 0000 0000 0000 A004 0000 5300  [P...P...UH....'.a.D...........S.]
5053 00A0 0101 2700 0201 0009 0000 0098 003C 0001 0000 1500 0000 0000 0000 0000  [PS....'..........<..............]
0000 0000 0000 0000 0000 0000 0000 0000 3131 3030 3135 3130 2020 2020 2020 2020  [................11001510        ]
2020 2020 2020 2020 2020 2020 2020 2020 C000 0014 4C2B 4814 5537 3844 322E 3030  [                ....L+H.U78D2.00]
312E 575A 5330 3931 5300 0000 4944 1CCD 5057 5253 504C 5900 0000 0000 0000 0000  [1.XXXXXXX...ID..PWRSPLY.........]
0000 0000 0000 0000 5045 1800 3930 3039 2D34 3241 3738 3437 3937 3000 0000 0000  [........PE..9009-42AXXXXXXX.....]
4548 0068 0100 3100 3930 3039 2D34 3241 3738 3437 3937 3000 0000 0000 564C 3933  [EH.h..1.9009-42AXXXXXXX.....VL93]
305F 3130 3100 0000 0000 0000 6230 3231 3461 5F32 3030 382E 3933 3000 0000 0000  [0_101.......b0214a_2008.930.....]
0000 0000 0000 0000 0000 001C 3131 3030 3135 3130 5F30 3033 4330 3030 315F 3030  [............11001510_003C0001_00]
3030 3135 3030 0000 4D54 001C 0100 3100 3930 3039 2D34 3241 3738 3437 3937 3000  [001500..MT....1.9009-42AXXXXXXX.]
0000 0000                                                                        [....                            ]
Diagnostic Analysis
Diagnostic Log sequence number:    652
Resource tested:    sysplanar0
Resource Description:    System Planar
Location:        
SRC:            11001510
Description:        Power/Cooling subsystem Unrecovered Error, bypassed
                        with loss of redundancy. Refer to the system service
                        documentation for more information.
Additional Words:     2-003C0001 3-00001500 4-00000000 5-00000000
            6-00000000 7-00000000 8-00000000 9-00000000
Possible FRUs:
    Priority: H FRU: PWRSPLY
    Location: U78D2.001.WZS091S

Answer

If you see a sysplanar0 error with identifier BFE4C025 and label SCAN_ERROR_CHRP this means there's a permanent platform hardware error logged. It doesn't mean that the planar needs replacement. This is a generic error that can be logged for different reasons like FSP/eBMC issue, power problem, expiring UAK, processor or memory issues, deconfiguration etc.
Contact your local Hardware Support Representative to have the error decoded and be ready to provide a VIOS snap.

[{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"HW1A1","label":"IBM Power Systems"},"ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"},{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"POWER10","label":"IBM Power10"},"ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}]},{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"POWER9","label":"IBM Power9"},"ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}]},{"Type":"MASTER","Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"POWER8","label":"IBM Power8"},"ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}]}]

Document Information

Modified date:
30 May 2024

UID

ibm17154644