IBM Support

Error in phase "Installation" in the IBM Installation Manager log

Troubleshooting


Problem

When you install one of the IBM Rational products with the IBM Installation Manager, you might receive a "Phase Installation" error.

Symptom

IBM Installation Manager shows an error in the log and generates an XML file.



Figure 1 Installation log in German

Cause

To install Rational tools, you need administrative rights. If you have only restricted administrative rights, you might have no access to C:\Documents and Settings\All Users\Start Menu\Programs, for example. In this case the IBM Installation Manager creates a dump file.

Resolving The Problem

Acquire full administrative rights on the computer to install IBM Rational products. If necessary, see your system administrator.


[{"Product":{"code":"SSDV2W","label":"IBM Installation Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Install","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"1.0;1.1;1.2;1.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
25 October 2021

UID

swg21391615