IBM Support

Error opening ClearQuest help in the Rational ClearQuest Client configured for remote help

Troubleshooting


Problem

Attempts to open the IBM Rational ClearQuest help from the ClearQuest Client or Eclipse Designer results in an error message displayed about a problem communicating with the remote help server but the help does not open.

Symptom

When you try to open the help, the following error message appears: 


There was a problem communicating with the remote help server. Some topics may not be available. Please check your network connection and remote help server preferences.

Cause

When the ClearQuest application is installed with the default help configuration to use remote help, the default location for the remote help is not saved in the Help Server preferences.

This issue was identified as a product defect and logged under APAR PM54976

Resolving The Problem

This issue has been resolved in Rational ClearQuest Fix Pack (7.1.2.6) for version 7.1.2 and later.

WORKAROUND:


Complete the following steps to update the path to the remote help in the Help preferences settings.


  1. Start the ClearQuest Client.

  2. Click Window > Preferences.

  3. Click Help > Content.

  4. Select the Include help content from a remote infocenter check box.

  5. Complete the Location fields with the values for the selected help configuration option.


  6. Click Apply.

  7. Click OK.

  8. Restart ClearQuest to use the updated help configuration.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Client - Eclipse RCP","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1.2.3;7.1.2.4;7.1.2.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
08 August 2018

UID

swg21574307