IBM Support

ERROR: Insufficient disk space for backup

Troubleshooting


Problem

You run system backup on an IBM Security Guardium appliance and get this error on the Aggregation/Archive Log report: 

ERROR: Insufficient disk space for backup.

Cause

A Guardium appliance needs at minimum 50% free space on the /var partition in order to run a backup.

Resolving The Problem

Free space on the /var partition.

 

Purge more days.

  1. In the Data Archive view change the "purge older than" value to fewer days.
  2. Run Once Now.
  3. Monitor the Aggregation/Archive log. When purge is complete, run support show db-top-tables all from CLI and check the "unused" column in the console output.
  4. Run support optimize table TURBINE <table name> from CLI to recover disk space from tables with large amounts of unused space. (This command may take an hour or more to complete for large tables.)

 

Delete large log files.

This CLI command lists large files:

support show large_files 1000 0

This CLI command deletes a file if CLI has permission to delete the file:

support clean log_files <full path and filename>

 

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Document Information

Modified date:
16 June 2018

UID

swg21646315