Troubleshooting
Problem
In IBM® Rational® TestManager, when you open the Test Case properties, go to the "State" tab and click on "Help" button, it pops up an error message which says: "The topic does not exist. Contact your application vendor for an updated Help file. (129)"
Cause
This error occurs because the particular help topic is not available in the TestManager help file.
Resolving The Problem
A document defect is raised and closed as "No plan to fix", as it requires to open the help files and add the functionality.
The related help information can be found in the TestManager release notes as follows:
"TestManager now has the capability to track the execution progress of test cases using test case states and points. See the related white paper available in the IBM Publications Center at http://www.ibm.com/shop/publications/order. Search for "SY24-6181-00" to find the white paper."
[{"Product":{"code":"SSSHVH","label":"Rational TestManager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Documentation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2002.05.00;2002.05.20;2003.06.00;2003.06.12;2003.06.13;2003.06.14;2003.06.15;2003.06.16;7.0;7.0.0.1;7.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21236489